1

Téma: Doplňky kompatibilní s verzí 1.4

Protože u verze 1.4 dochází opět k podstatným změnám, může se stát, že některý z doplňků nebude plně kompatiblní.

Seznam kompatibilních oficiálních doplňků pro PunBB 1.4

  • pun_admin_add_user

  • pun_admin_clear_cache

  • pun_attachment

  • pun_bbcode

  • pun_colored_usergroups

  • pun_forum_news

  • pun_jquery

  • pun_move_posts

  • pun_pm

  • pun_poll

  • pun_stop_bots

  • pun_tags



Seznam kompatibilních Fancy doplňků pro PunBB 1.4 (vytvořeno fanoušky PunBB)
   

  • fancy_addthis

  • fancy_alerts

  • fancy_favorite_topic

  • fancy_github_gists

  • fancy_image

  • fancy_jquery_addons

  • fancy_js_cache

  • fancy_link_icons

  • fancy_login_loginza

  • fancy_merge_posts

  • fancy_next_page_prerender

  • fancy_prettify

  • fancy_simtopics

  • fancy_spellcheck

  • fancy_spoiler

  • fancy_stat_counters

  • fancy_stop_spam

  • fancy_tracker

  • fancy_user_activity

  • fancy_video_tag

  • last_topic_title_on_forum_index

  • post_edit_control



HCS extensions
 

  • ajax_post_edit

  • developer_helper

  • hcs_forum_image

  • reputation

Oficiální zástupce české a slovenské podpory PunBB, aneb jsme tu pro Vás...

Re: Doplňky kompatibilní s verzí 1.4

Tak se zdá že u Pun_poll je problém s překladem, protože pokud je ve fóru zapnuta angličtina (v nastavení fóra i v daném profilu), anketa se zobrazí. V případě zapnutí Češtiny nikoliv. U Slovenštiny jsem to nezkoušela. smile

3 Naposledy upravil: Tombik (11.12.2011 16:11:42)

Re: Doplňky kompatibilní s verzí 1.4

pun_forum_news mi hážě wariningy (po upgradu z 1.3 na 1.4):
Warning: Missing argument 2 for generate_avatar_markup(), called in /data/web/virtuals/9585/virtual/www/f/misc.php(813) : eval()'d code on line 133 and defined in /data/web/virtuals/9585/virtual/www/f/include/functions.php on line 500 Warning: Missing argument 3 for generate_avatar_markup(), called in /data/web/virtuals/9585/virtual/www/f/misc.php(813) : eval()'d code on line 133 and defined in /data/web/virtuals/9585/virtual/www/f/include/functions.php on line 500 Warning: Missing argument 4 for generate_avatar_markup(), called in /data/web/virtuals/9585/virtual/www/f/misc.php(813) : eval()'d code on line 133 and defined in /data/web/virtuals/9585/virtual/www/f/include/functions.php on line 500

4

Re: Doplňky kompatibilní s verzí 1.4

Janicka Engineer napsal:

Tak se zdá že u Pun_poll je problém s překladem, protože pokud je ve fóru zapnuta angličtina (v nastavení fóra i v daném profilu), anketa se zobrazí. V případě zapnutí Češtiny nikoliv. U Slovenštiny jsem to nezkoušela. smile

Ve Slovenštině to taky nejede

Never get too high; never get too low.
---
Fórum TJ Vavřinec | Fórum Eurookna | Fórum Stars cz

5

Re: Doplňky kompatibilní s verzí 1.4

Janicka Engineer napsal:

Tak se zdá že u Pun_poll je problém s překladem, protože pokud je ve fóru zapnuta angličtina (v nastavení fóra i v daném profilu), anketa se zobrazí. V případě zapnutí Češtiny nikoliv. U Slovenštiny jsem to nezkoušela. smile

Opraveno. Stáhněte si pun_pull z extenstion z verze, kterou můžete stáhnout na http://punbb.er.cz/download.php

Oficiální zástupce české a slovenské podpory PunBB, aneb jsme tu pro Vás...

6

Re: Doplňky kompatibilní s verzí 1.4

DObrý den,
mám také problém s anketou. Prováděla jsem update z 1.2 na 1.3. a poté na 1.4, instalovala jsem si i pun_pull.

Anketu mi to nedovolí uložit. vyskočí hláška, že jetřeba oprava: Počet dní a počet hlasujících nemůže ...

(ty tečky tam nejsou, že bych to zkrátila, ale takto přesně to vyskočí)

Děkuji za radu.

7

Re: Doplňky kompatibilní s verzí 1.4

Pokud vím, tak počet dní je u ankety omezen na 99. U hlasujících to možná bude podobné. Příliš ankety nepoužívám, nicméně musím zde napsat, že ve verzi 1.4.1 fungují.

MoNaKo - MOdelařina NA KOleně s diskuzí na PunBB 1.4.4

8

Re: Doplňky kompatibilní s verzí 1.4

ladous napsal:

Pokud vím, tak počet dní je u ankety omezen na 99. U hlasujících to možná bude podobné. Příliš ankety nepoužívám, nicméně musím zde napsat, že ve verzi 1.4.1 fungují.

Zkoušela jsem všechna možná čísla, počet dní 30. POčet hlasujících 0 - 100, nezabralo nic.
Nakonec jsem ten kód, který vyhazoval tuto chybu, smazala, a zdá se, že to funguje big_smile Ale bylo by fajn, kdyby to fungovalo i bez této úpravy. Přijde mi to nedodělané, že tam je text ... a nic to neříká.

9

Re: Doplňky kompatibilní s verzí 1.4

Po upgrade z 1.3.4 na 1.4.2 se mi nezobrazují ikony smajlíků při odpovědi na příspěvek:

http://kaufner.webz.cz/img/punbbcode.jpg

Je to normální? Nějak se mi nedaří to uchodit tak, jako to bylo v předchozí verzi. A jako je to zde. Mám BBCode buttons 1.4.18, což by měla být poslední verze doplňku. Ostatním to funguje? Díky.

10

Re: Doplňky kompatibilní s verzí 1.4

Smajlíky lze do textu vkládat přes Můžete použít: Smajlíky. Kdo zná jejich klávesové zkratky, může je psát rovnou.

Jinak odpověď na otázku zní: Ano, je ve verzi 1.4.x je to normální.

MoNaKo - MOdelařina NA KOleně s diskuzí na PunBB 1.4.4

11

Re: Doplňky kompatibilní s verzí 1.4

Protože pokud je ve fóru zapnuta angličtina (v nastavení fóra i v daném profilu), anketa se zobrazí. V případě zapnutí Češtiny nikoliv. U Slovenštiny jsem to nezkoušela. smile

We are the leading the world in providing best 312-50 exam - pass4sure.co.uk and VMWARE solutions.